Old 06-12-2016, 12:38 PM   #1
Decapod401
Senior Member
 
Decapod401's Avatar
 
Join Date: Nov 2014
Posts: 422
Default Bad Info Rejection

I received this rejection for bad info a few days ago:

http://www.railpictures.net/viewreje...88&key=9545675

I appealed, stating that all info is correct, except the road name, James River Corporation, which is not in the database. The appeal was rejected, with the usual lack of definitive explanation. What am I missing?
Decapod401 is offline   Reply With Quote
Old 06-12-2016, 12:42 PM   #2
EMTRailfan
Senior Member
 
EMTRailfan's Avatar
 
Join Date: May 2007
Location: I can be found railfanning the abandoned B&O Northern Sub.
Posts: 1,452
Default

I'm not a rivet counter to be able to know if it is an S2, S6, etc. just by looking at it. If all of the info is correct as you state, did you submit the addition of James River Corporation to the database, or just leave it as 'Untitled'?
__________________
A Picture Is Worth 1000 Words. A Memory Is Worth 1000 Pictures.
EMTRailfan is offline   Reply With Quote
Old 06-12-2016, 12:46 PM   #3
Decapod401
Senior Member
 
Decapod401's Avatar
 
Join Date: Nov 2014
Posts: 422
Default

I just left it untitled. I have done this successfully in the past with no issues.
Decapod401 is offline   Reply With Quote
Old 06-12-2016, 04:14 PM   #4
Joe the Photog
Senior Member
 
Joe the Photog's Avatar
 
Join Date: Feb 2005
Location: Columbia, SC
Posts: 7,898
Default

Maybe it's the "reporting marks" you have entered? I did just a little research on this motor and can't tell you what marks to put in, but "James River" is not one of them.
__________________
Joe the Photog Dot Com
Joe the Photog is offline   Reply With Quote
Old 06-12-2016, 05:27 PM   #5
miningcamper1
Senior Member
 
miningcamper1's Avatar
 
Join Date: Apr 2014
Posts: 1,221
Default

Wikipedia and others state this unit was SP 1203. Other rosters have it as 1201.

Funny that a museum would paint it for a road (GB&W) that did not own an S6.
__________________
flickr photostream: http://www.flickr.com/photos/11947249@N03/

RP Photos: www.railpictures.net/miningcamper1/

Last edited by miningcamper1; 06-12-2016 at 05:52 PM. Reason: revision
miningcamper1 is offline   Reply With Quote
Old 06-12-2016, 06:23 PM   #6
Extra 127 South
Junior Member
 
Join Date: Mar 2013
Posts: 15
Default

I don't know what the reporting marks are, but that is a James River logo on the side of the cab.
Extra 127 South is offline   Reply With Quote
Old 06-12-2016, 06:48 PM   #7
Freericks
Met Fan
 
Freericks's Avatar
 
Join Date: Jul 2007
Posts: 4,040
Default

You created your own reporting marks and that's what you got dinged for.
Freericks is offline   Reply With Quote
Old 06-12-2016, 07:33 PM   #8
NorthWest
Member
 
NorthWest's Avatar
 
Join Date: Oct 2013
Posts: 67
Default

The only thing that I can come up with is a 'JROX' for "James River Oil' which may or may not be related to the paper company.
NorthWest is offline   Reply With Quote
Old 06-13-2016, 04:51 PM   #9
Decapod401
Senior Member
 
Decapod401's Avatar
 
Join Date: Nov 2014
Posts: 422
Default

Quote:
Originally Posted by miningcamper1 View Post
Wikipedia and others state this unit was SP 1203. Other rosters have it as 1201.

Funny that a museum would paint it for a road (GB&W) that did not own an S6.
Sources that I've seen say that the GB&W did own and operate this unit for a few months before leasing it out and eventually selling it to James River a few years later. Apparently, it operated on the GB&W in patched SP paint, so the museum paint scheme and number is completely fictitious, or at least a "what if".

It sounds like my futile search for James River reporting marks has been validated by several of you, and I don't think that James River Corp. and James River Oil are one and the same. I'll resubmit with no reporting marks, and see if that flies. Thanks for your help.

Last edited by Decapod401; 06-13-2016 at 04:56 PM.
Decapod401 is offline   Reply With Quote
Old 06-16-2016, 10:16 PM   #10
Decapod401
Senior Member
 
Decapod401's Avatar
 
Join Date: Nov 2014
Posts: 422
Default

I resubmitted the photo yesterday, and left the locomotive number as unknown. It was accepted. Thanks everyone for the help.

Image © Doug Lilly
PhotoID: 579993
Photograph © Doug Lilly
Decapod401 is offline   Reply With Quote
Old 06-17-2016, 04:59 AM   #11
Mgoldman
Senior Member
 
Mgoldman's Avatar
 
Join Date: Apr 2006
Posts: 3,641
Default

It's odd that a photo would be rejected for having the wrong reporting marks yet accepted on routine with symbols not recognized by the database (AT&SF, for instance).

/Mitch
Mgoldman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 09:06 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.