Old 12-28-2012, 02:59 PM   #1
bbrant
Senior Member
 
Join Date: Feb 2007
Posts: 172
Default Thoughts Before Submitting

I was dinged for bad color on this shot...
http://www.railpictures.net/viewreje...91&key=3653872

Here's a corrected version. I'd like to get thoughts/opinions before submitting.

Thanks!
Brian
Attached Images
File Type: jpg 7879_try4.jpg (608.9 KB, 80 views)
__________________
My RP.net photos
bbrant is offline   Reply With Quote
Old 12-28-2012, 03:47 PM   #2
CSX1702
Senior Member
 
CSX1702's Avatar
 
Join Date: Dec 2009
Location: Cincinnati, Ohio
Posts: 1,268
Default

I'd send that one in. Make sure you tell them what you did to fix it.
__________________
Derek

Flickr

Out Of Place Album
CSX1702 is offline   Reply With Quote
Old 12-28-2012, 06:06 PM   #3
JimThias
Senior Member
 
JimThias's Avatar
 
Join Date: Feb 2007
Location: Grand Rapids, MI
Posts: 9,803
Default

Second one is even worse. Take what you did with the first one and back off a bit on the saturation or contrast and brighten it up a tad. The loco is way too dark.
JimThias is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 12:47 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.