Old 03-10-2015, 02:20 AM   #1
Kyle Yunker
Member
 
Join Date: Jan 2013
Location: Marietta,GA
Posts: 23
Default What gives?

I just logged into RP and had 34 notifications consisting of someone changing info on my pictures using the data correction tool all of which being Norfolk Southern pictures. I checked them all and the only thing I noticed changed was that in the 'train number' column, the individual had removed the '#' sign in front of the number. Example; #153 > 153. Now I know this isn't a huge deal but wtf? That's how I type the info in my photos and it has never been a problem because why would it?
It is just really annoying to me that someone can change the info 34 times on MY photos even if it is something small like that. All the more reason I'm uploading mainly to Flickr now. Has this ever happened to anyone else?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2015-03-09-20-57-01.jpg
Views:	129
Size:	315.8 KB
ID:	8907  
__________________
Kyle Yunker
My RP.net profile http://www.railpictures.net/user/KyleYunker/
Kyle Yunker is offline   Reply With Quote
Old 03-10-2015, 02:31 AM   #2
Mgoldman
Senior Member
 
Mgoldman's Avatar
 
Join Date: Apr 2006
Posts: 3,641
Default

If I was an avid freight fan... or an NS fan, I might have been inclined to do the same. I'll admit, I've requested a few changes on some steam and museum pieces.

Primarily - and in your case, adding the # symbol (which should not even be allowed, btw) disables the ability to use RP's search function. Any data field with such a symbol is unsearchable.

At times, I have made some sporadic corrections (for the benefit of the site and those who use the search function) to consolidate a field resulting in better more uniform search results.

I do agree, however, that such changes should be forwarded to the poster (in most circumstances) requesting permission to do so.

/Mitch
Mgoldman is offline   Reply With Quote
Old 03-10-2015, 02:45 AM   #3
JRMDC
Senior Member
 
JRMDC's Avatar
 
Join Date: Nov 2006
Posts: 11,202
Default

I just looked, whoever it was, they missed a bunch! Or, at least 2 in your most recent 15.

and it shouldn't be 153, it should be NS 153

As has been discussed in these forums over the years and nothing changed, what Mitch said; request the poster make the change.
__________________
My RP pix are here.
My Flickr pix are here.

My commentaries on rail pictures are in my blog.

RP Photo Albums:
Cabooses
Engine Details
Farm and Train
Plumes!
Railroad Details
Signal Details
Switchstand Shots
JRMDC is offline   Reply With Quote
Old 03-10-2015, 06:48 AM   #4
crazytiger
Senior Member
 
crazytiger's Avatar
 
Join Date: Apr 2009
Location: NS Greenville District
Posts: 1,473
Default

Wow! Someone has too much time on their hands!

That said, NS 153 would be the way most of us would enter it. If someone wants to see all the pics of 153, they could click on the train id and see all, instead of some of the pics of it. And think of it this way, hypothetically, you'll get a slight windfall in extra views from people viewing your shot after they click on NS 153 on someone elses shot.

RP is set up where anyone can submit data corrections to your personal shot and someone took full advantage of this. Its just the way the admins have made it.
__________________
Peter Lewis | Portfolio | Profile | Flickr | Facebook

Canon EOS 40D
Canon EF 50 f/1.8 II
Canon EF 70-200mm f/4 L USM
Canon EF-S 17-85mm f/4-5.6 IS USM


Quote:
Originally Posted by A Friend
everytime i see non-train photos of yours i think, "so much talent. wasted on trains."
crazytiger is offline   Reply With Quote
Old 03-10-2015, 12:29 PM   #5
miningcamper1
Senior Member
 
miningcamper1's Avatar
 
Join Date: Apr 2014
Posts: 1,221
Default

If the info is actually wrong, why does it matter who corrects it?
__________________
flickr photostream: http://www.flickr.com/photos/11947249@N03/

RP Photos: www.railpictures.net/miningcamper1/
miningcamper1 is offline   Reply With Quote
Old 03-10-2015, 12:31 PM   #6
Kevin B.
Member
 
Kevin B.'s Avatar
 
Join Date: Oct 2012
Location: East Tennessee
Posts: 44
Default

Quote:
Originally Posted by crazytiger View Post
Wow! Someone has too much time on their hands!
Exactly what I was thinking...
__________________
Kevin Beeler

Canon EOS 80D
Canon EF-S 15-85mm f3.5-5.6 IS USM
Canon EF 50mm f1.8 II
Canon EF 70-200mm f4L IS USM


My Railpictures.net Page
My Flickr Page
Kevin B. is offline   Reply With Quote
Old 03-10-2015, 02:47 PM   #7
Kyle Yunker
Member
 
Join Date: Jan 2013
Location: Marietta,GA
Posts: 23
Default

Fair enough. I didn't realize that they wouldn't show up in a search but I will start entering the train number this way now. And yeah, maybe the person was listening to some Styx 'Too Much Time On My Hands' lol. Thanks for the feedback!
__________________
Kyle Yunker
My RP.net profile http://www.railpictures.net/user/KyleYunker/
Kyle Yunker is offline   Reply With Quote
Old 03-11-2015, 04:50 AM   #8
Freericks
Met Fan
 
Freericks's Avatar
 
Join Date: Jul 2007
Posts: 4,040
Default

He (or she) made them searchable - someone can now search train 153 and get your train in the results. They way you were doing it, with the special symbol, nothing would show up in a search.
Freericks is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 05:51 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.