Old 09-12-2005, 10:06 PM   #1
StL-rail
Senior Member
 
StL-rail's Avatar
 
Join Date: May 2004
Location: Hastings, MN
Posts: 308
Send a message via AIM to StL-rail Send a message via MSN to StL-rail Send a message via Yahoo to StL-rail
Default No rejection reason?

I got the results Email, with the rejection, but with no reason. Has this happened to anyone else before? And I would appreciate it if the person who screened this could tell me what the reason was so that I may fix it, since this site had technical difficulties. Thanks.

Photo Submission Results:

Photo ID 165435 was rejected from the database.
Railroad: Union Pacific
Locomotive: EMD GP38-2

Reason(s) for Rejection:


http://www.railpictures.net/viewreject.php?id=165435
__________________
John

Click Here to view my photos at RailPictures.Net!

-Canadian Pacific Conductor
-Union Pacific Conductor
-RRC Switchman
StL-rail is offline   Reply With Quote
Old 09-12-2005, 10:09 PM   #2
Warren
Senior Member
 
Warren's Avatar
 
Join Date: May 2004
Location: St. Charles, Missouri
Posts: 287
Send a message via MSN to Warren
Default

Nice shot John I hope it gets in.
__________________
Click Here to view my photos at RailPictures.Net!
Click Here to view my videos at rail-videos.net
My webshots photos
Warren is offline   Reply With Quote
Old 09-12-2005, 10:17 PM   #3
SD70MAC
HOBO
 
SD70MAC's Avatar
 
Join Date: Nov 2004
Posts: 371
Default

Theres just something about it...Seems like the headlights really ruined the shot. Looks almost underexposed...I dunno.
SD70MAC is offline   Reply With Quote
Old 09-12-2005, 10:37 PM   #4
NicTrain35
Senior Member
 
NicTrain35's Avatar
 
Join Date: Dec 2004
Location: Joliet, IL
Posts: 758
Default

I believe when there is no reason for rejection, it means that the photo was kicked to another crew member for a second opinion. It can get kicked to another crew member numerous times.
__________________
Nick Hart
Joliet, IL

My pictures at RP:
http://www.railpictures.net/showphotos.php?userid=3955
NicTrain35 is offline   Reply With Quote
Old 09-12-2005, 10:56 PM   #5
SD70MAC
HOBO
 
SD70MAC's Avatar
 
Join Date: Nov 2004
Posts: 371
Default

No I dont think so. If that was the case it would be blank and not yet rejected. Probably just a simple screener error. Must not have choosen a rejection reason.
SD70MAC is offline   Reply With Quote
Old 09-12-2005, 11:06 PM   #6
NicTrain35
Senior Member
 
NicTrain35's Avatar
 
Join Date: Dec 2004
Location: Joliet, IL
Posts: 758
Default

John, I'd reply to the screeners@railpictures.net e-mail and ask for a rejection, or the screener who screened it may put the rejection here on the forum.

Quote:
Originally Posted by SD70MAC
If that was the case it would be blank and not yet rejected.
You're right.
__________________
Nick Hart
Joliet, IL

My pictures at RP:
http://www.railpictures.net/showphotos.php?userid=3955
NicTrain35 is offline   Reply With Quote
Old 09-12-2005, 11:23 PM   #7
Ween
Senior Member
 
Ween's Avatar
 
Join Date: Jan 2004
Posts: 4,861
Default

What does this give you for a rejection reason, Jonn:

http://www.railpictures.net/members/....php?id=165435
__________________
Ween is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 04:23 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.