Old 10-29-2013, 11:58 PM   #1
amtrakboy
Senior Member
 
amtrakboy's Avatar
 
Join Date: Nov 2006
Posts: 255
Default Bad Color Issues

I have been trying to get the color right on this one....any suggestions? Thanks in advance for all help & suggestions!!

http://www.railpictures.net/viewreje...80&key=3081418
amtrakboy is offline   Reply With Quote
Old 10-30-2013, 12:13 AM   #2
Cjbdiesel
Senior Member
 
Cjbdiesel's Avatar
 
Join Date: Dec 2011
Posts: 143
Default

Bluer sky, less orange.

Tone the warmth down and saturation. Should do the trick.

Also, you might want to spread your sharpening out a bit more. This looks... different.
__________________
Angering the community, one picture at a time
Cjbdiesel is offline   Reply With Quote
Old 10-30-2013, 12:28 AM   #3
CSX1702
Senior Member
 
CSX1702's Avatar
 
Join Date: Dec 2009
Location: Cincinnati, Ohio
Posts: 1,268
Default

Might wanna darken it just a tad, also. The locos are a little bright.
__________________
Derek

Flickr

Out Of Place Album
CSX1702 is offline   Reply With Quote
Old 10-30-2013, 01:02 AM   #4
JimThias
Senior Member
 
JimThias's Avatar
 
Join Date: Feb 2007
Location: Grand Rapids, MI
Posts: 9,800
Default

Quote:
Originally Posted by Cjbdiesel View Post
Also, you might want to spread your sharpening out a bit more. This looks... different.
Lots of weirdness in the left foreground.
JimThias is offline   Reply With Quote
Old 10-30-2013, 01:37 AM   #5
amtrakboy
Senior Member
 
amtrakboy's Avatar
 
Join Date: Nov 2006
Posts: 255
Default

Thanks guys!! I'll see what transpires...wish me luck!!
amtrakboy is offline   Reply With Quote
Old 10-30-2013, 12:46 PM   #6
JimThias
Senior Member
 
JimThias's Avatar
 
Join Date: Feb 2007
Location: Grand Rapids, MI
Posts: 9,800
Default

Quote:
Originally Posted by amtrakboy View Post
Thanks guys!! I'll see what transpires...wish me luck!!
What's with the weirdness on the left side in the foreground?
JimThias is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 12:40 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.