Old 05-24-2009, 05:10 PM   #1
tim2002
Member
 
Join Date: Aug 2004
Posts: 59
Default Bad Color?

http://www.railpictures.net/viewreje...&key=915410020

Not sure what else to say?! What do you guys think?

TDS
tim2002 is offline   Reply With Quote
Old 05-24-2009, 06:38 PM   #2
Chase55671
RailPictures.Net Crew
 
Chase55671's Avatar
 
Join Date: Jun 2008
Location: Nitro, WV
Posts: 2,195
Send a message via AIM to Chase55671 Send a message via MSN to Chase55671
Default

Looks just fine to me, Tim. The only possible thing I can think of is perhaps increase the red saturation just a little bit?

Chase
__________________
Chase Gunnoe
Railpictures.Net Crew
Rail-Videos.Net Crew
Click here to view my photos at Railpictures.Net
SLR Night Photography Tutorial | Railpictures.Net Beginners Guide
Chase55671 is offline   Reply With Quote
Old 05-24-2009, 06:43 PM   #3
Joe the Photog
Senior Member
 
Joe the Photog's Avatar
 
Join Date: Feb 2005
Location: Columbia, SC
Posts: 7,909
Default

I think they think there's too much color. I think it looks fine. I might appeal and ask for clarification on what they mean.
__________________
Joe the Photog Dot Com
Joe the Photog is offline   Reply With Quote
Old 05-24-2009, 07:29 PM   #4
tim2002
Member
 
Join Date: Aug 2004
Posts: 59
Default

Thanks guys. I increased the red and took out a bit of yellow and re-submitted. I think the first version looks better though. The color is the way it is because it was basically the first light of the day. Well see what happens the second time around.

Thanks again guys,

Tim
tim2002 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 05:17 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.