Old 06-06-2014, 08:10 PM   #1
Senior Member
Join Date: May 2009
Posts: 243
Default Upload failed

A new rejection tactic?

Seriously though, two days ago I uploaded two shots which were both accepted. When I tried a third one, the upload failed (my daily limit is 3).

The next day I tried the same shot and the upload failed again. Then I tried a different shot from the same batch - same result. Next, I tried a shot taken on a different date, the upload was fine and the shot was accepted.

The only possible reason I can come up with is that the failed uploads were shot on a different memory card to those that were accepted.

Could that possibly have something to do with it? Anyone had the same problem before?

Eugene is offline   Reply With Quote
Old 06-29-2014, 05:58 AM   #2
warbonnets's Avatar
Join Date: Feb 2007
Posts: 39

I've had this problem a couple of times. I had to start editing from scratch and after that the photos uploaded just fine.
warbonnets is offline   Reply With Quote
Old 06-29-2014, 07:00 AM   #3
Senior Member
Mgoldman's Avatar
Join Date: Apr 2006
Posts: 3,589

Could be any number of things - shame RP does not specify which other then occasionally noting "size /dimensions".

Verify the following meet guidelines:

Unlayered (flattened) JPEG's only
Standard characters for the file name (no punctuation, dashes, ect).


I've noticed when the primary subject is a dog, you may have some problems too, but not always.
Mgoldman is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT. The time now is 01:32 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.