Prev Previous Post   Next Post Next
Old 04-29-2016, 12:06 AM   #1
Senior Member
Mgoldman's Avatar
Join Date: Apr 2006
Posts: 3,587
Default Lightroom issues and settings -

I've been digging deeper into Lightroom testing the waters and have found a few issues to be frustrating - perhaps a few "quick fixes" are known and can be shared here?

Random stuff -

1) S L O W... why so slow? Maybe I'm just asking for to much, but my set up is rather impressive:
Intel custom built system with 3.3 Ghz I7 six core with 32 gig of DDR 4 memory and an SSD set up as the scratch disk and an AMD Radeon R9 200 Series video card with, if I recall correctly, 4 GB of DDR5 memory. My intention was to move to Apple but going with a custom system seemed to offer a much better bang for the buck.

Why am I waiting for thumbs to render into high resolution previews? I had hoped it would be instantaneous vs anywhere from 2 to 6 seconds to view Canon 22 MP RAW images. Am I expecting too much? What options are available to speed this up? I really dislike looking at a blurry image for 4 seconds when I'm attempting to look at dozens in quick succession. For instance, finding the sharpest pan in a series.

Does anyone STORE their images on an SSD? I recall a setting available to pre-render high res images - is it worth it or are there many trade offs that go along with that setting? Not just speed and space, but don't you end up with two files or a need to resync files or apply edits back to the original file? Or was it you had to rename a directory so LR would not see the original files while working on pre-rendered files??

2) With regards to the "vertical" adjustment - why is it that sometimes it controls the perspective while at other times, it instead stretches the shot top to bottom? I didn't take note of a "maintain crop nor aspect ratio" selection box anywhere.

3) Is there a setting to view or maintain camera presets? Pics look great until the high res version renders - then the images look dark, dull and flat.

4) Another issue: I'll make my adjustments in LR, then open in PS. Once I like what I see, I'll save the shot in PS. When I then open that edited shot - it looks great just about everywhere (or, should I say, as edited) EXCEPT in Lightroom where it has it's own unique look - if I recall correctly viewing the same shot in the LR library, the image is brighter (but looks as edited /expected when opened elsewhere).


(Trying to find some Google search time to spare, along with a helping of YouTube tutorials...)
Mgoldman is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT. The time now is 07:01 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.