Old 04-30-2006, 02:21 PM   #1
xrayguy
Junior Member
 
Join Date: Apr 2006
Posts: 28
Default Mismatched Number Boards

I've been looking through a lot of my old photo's recently and have found what I think are quite a lot of engines where the font on the number boards do not match.
I have these two here at RP.
http://www.railpictures.net/viewphoto.php?id=141761

http://www.railpictures.net/viewphoto.php?id=140877

My question is simply why? Have these engines all been damaged and repaired at some time? Is this ever done for a reason?

Thanks
__________________
Xrayguy
xrayguy is offline   Reply With Quote
Old 04-30-2006, 03:24 PM   #2
Frederick
Senior Member
 
Frederick's Avatar
 
Join Date: Sep 2005
Location: Hastings, Minnesota
Posts: 594
Default

No reason. If one gets broken by vandals or otherwise, then they have to find (or create) one that is a close match.
__________________
Railpics Photos

Flickr Account
Frederick is offline   Reply With Quote
Old 04-30-2006, 05:47 PM   #3
Andrew Blaszczyk (2)
Senior Member
 
Andrew Blaszczyk (2)'s Avatar
 
Join Date: Nov 2004
Location: Marlboro, NJ
Posts: 1,956
Send a message via AIM to Andrew Blaszczyk (2) Send a message via Yahoo to Andrew Blaszczyk (2)
Default

Quote:
Originally Posted by Frederick
No reason. If one gets broken by vandals or otherwise, then they have to find (or create) one that is a close match.
Or not so close in this case...
Image © David L. Brook
PhotoID: 137090
Photograph © David L. Brook

LMAO!
__________________
-Andrew Blaszczyk a.k.a. AB(2)
Proud fan of the Sabres, Islanders, Rockies, and Lions.

"My camera is an artistic medium, not a tool of terrorism."

www.ab2photography.com Coming soon!
My photos on RailPictures:
http://www.railpictures.net/showphotos.php?userid=960
Andrew Blaszczyk (2) is offline   Reply With Quote
Old 05-01-2006, 02:02 AM   #4
ssw9662
Senior Member
 
ssw9662's Avatar
 
Join Date: Oct 2004
Posts: 839
Default

Recently an engine came through here with one of the numberboards completely missing.
__________________
Austin
Canon EOS 7D
Canon 70-200mm f/4 L
Canon EF 24-105mm f/4L IS USM
Canon 50mm f/1.8
My Railpictures.net Photos
flickr
ssw9662 is offline   Reply With Quote
Old 05-01-2006, 09:53 AM   #5
lucky77
Member
 
Join Date: Jul 2005
Posts: 44
Default

Yes, I've noticed what seems to be an increasing number of units with mismatched numberboards. Whatever gets the job done seems to be fine with the railroads! Too bad they have to ruin our photography this way, those evil railroads...
__________________
-Mark
www.fuzzyworld3.com
lucky77 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 09:45 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.