Old 05-08-2016, 01:06 AM   #1
spacetrain1983
Senior Member
 
spacetrain1983's Avatar
 
Join Date: Dec 2015
Posts: 163
Default SP/UP 6373 on the point of a ballast train

Click image for larger version

Name:	DSCN1072.JPG
Views:	121
Size:	749.8 KB
ID:	9159
Click image for larger version

Name:	DSCN1073.JPG
Views:	88
Size:	759.4 KB
ID:	9160
Click image for larger version

Name:	DSCN1075.JPG
Views:	93
Size:	597.4 KB
ID:	9161
Got these shots of a SP AC44 on the point of a ballast train parked in the Nampa yard. Which one seems to have the best chance of getting in? I did my best to follow RoT with these.

The only problems I see with these that might hinder their chances:
1st one: I don't see what could be a problem with it.
2nd one: Train got a bit cut off, so out of these two the 1st one would be preferable.
3rd one: The engine might take up too little of the shot... plus the shadows on the side of the unit might be too much...

What do you think?
__________________
Believe it or not, I do try.
spacetrain1983 is offline   Reply With Quote
Old 05-08-2016, 03:11 AM   #2
conrail1990
Senior Member
 
conrail1990's Avatar
 
Join Date: Mar 2007
Location: Delaware
Posts: 204
Default

Photos 1 and 2, you have that pole in the foreground which is a no-no.

Photo 3, wont work due to the suns position on the opposite side.

As for RoT you did very well. Keep it up and you'll get it. Just watch for the pesky poles.
__________________
Evan Schilling
My Photos on RP.
My Photos for sale
conrail1990 is offline   Reply With Quote
Old 05-08-2016, 04:22 AM   #3
CSX1702
Senior Member
 
CSX1702's Avatar
 
Join Date: Dec 2009
Location: Cincinnati, Ohio
Posts: 1,268
Default

The first one could possibly get in even with the pole but I wouldn't recommend submitting it. Remember: quality over quantity when it comes to submitting. You're getting better!
__________________
Derek

Flickr

Out Of Place Album
CSX1702 is offline   Reply With Quote
Old 05-08-2016, 12:32 PM   #4
miningcamper1
Senior Member
 
miningcamper1's Avatar
 
Join Date: Apr 2014
Posts: 1,217
Default

No auto-adjust on your editor?
All are too dark.
__________________
flickr photostream: http://www.flickr.com/photos/11947249@N03/

RP Photos: www.railpictures.net/miningcamper1/
miningcamper1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 09:37 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.