Prev Previous Post   Next Post Next
Old 07-07-2009, 01:40 AM   #1
WetRailsWA
Senior Member
 
WetRailsWA's Avatar
 
Join Date: Dec 2005
Location: Bellevue, WA
Posts: 101
Send a message via MSN to WetRailsWA
Default Film Shot - "Poor Image Quality?"



The first time submitted this photo, it was rejected for a contrast issue. I fixed by scanning a higher quality print, and lightening the image without touching contrast. The second time around it was rejected for "Poor Image Quality: The technical quality of the image needs to be improved."

Trying to determine what they are looking for. My experience has been - in the last three years - that the rejection changes with each submission, so it's a challenge to determine the actual issue, or if they simply don't like the photo. I always explain in comments for screener that this is a film shot and describe the conditions so they know what I'm working with. Some background on this photo:
  • Georgetown neighborhood, Seattle
  • Dry dusty conditions
  • Canon AE-1 in Shutter Priority mode
  • ISO 200 film
  • 135mm lens
  • Approx 8:00pm, facing north with sun to the left of the photo

What am I missing? Thanks for your help.
__________________
Kurt Clark
WetRailsWA

WetRailsWA is offline   Reply With Quote
 

Tags
ae-1, canon, rejection, seattle

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 11:28 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.