Old 08-15-2007, 09:49 PM   #1
BobWeaver
Junior Member
 
Join Date: May 2007
Posts: 10
Default Uploads look bad

Hi all-

I recently purchased a new DSLR camera, the Pentax K10D (10.2 megapixels). I used to take pictures for this site with a normal point and shoot 6.2 megapixel camera, and they turned out fine. But when I upload pictures to this site from my Pentax, the pictures are really grainy/noisy. The same goes for uploading these pictures to other websites. Any help here?
BobWeaver is offline   Reply With Quote
Old 08-15-2007, 10:10 PM   #2
Railfan Ohio
Senior Member
 
Railfan Ohio's Avatar
 
Join Date: Nov 2006
Location: Fredericktown, Ohio
Posts: 334
Default

Could you show us some examples?
__________________
Andy Toms

B&O: the First, the Best
Pennsy: the Standard, but still #2

My pix:http://www.railpictures.net/showphotos.php?userid=11344
Railfan Ohio is offline   Reply With Quote
Old 08-15-2007, 10:15 PM   #3
BobWeaver
Junior Member
 
Join Date: May 2007
Posts: 10
Default

http://www.railpictures.net/viewreje...d=404628&key=0

There's one. It may look like it's not noisy, but it's because I used some noise reduction in my photo editor, hence why it is also somewhat soft.
BobWeaver is offline   Reply With Quote
Old 08-15-2007, 10:55 PM   #4
Frederick
Senior Member
 
Frederick's Avatar
 
Join Date: Sep 2005
Location: Hastings, Minnesota
Posts: 594
Default

Quote:
Originally Posted by BobWeaver
http://www.railpictures.net/viewreje...d=404628&key=0

There's one. It may look like it's not noisy, but it's because I used some noise reduction in my photo editor, hence why it is also somewhat soft.
This photo suffers from compression. Always save at maximum quality (Level 12 in PS) to avoid it. 'Save for Web' also degrades the quality.

BTW; what ISO setting were you using for this shot?
__________________
Railpics Photos

Flickr Account
Frederick is offline   Reply With Quote
Old 08-16-2007, 03:19 AM   #5
Ween
Senior Member
 
Ween's Avatar
 
Join Date: Jan 2004
Posts: 4,861
Default

My guess is that it's not the camera, but the operator. It's probably just that you're not fully familiar with it (or the software you're using to process your shots)...
__________________
Ween is offline   Reply With Quote
Old 08-16-2007, 12:59 PM   #6
EMTRailfan
Senior Member
 
EMTRailfan's Avatar
 
Join Date: May 2007
Location: I can be found railfanning the abandoned B&O Northern Sub.
Posts: 1,451
Default

LOL!!! I can't help you with the technicallities, but I like how the brakeman is just kind of chillin' on the dashboard.
__________________
A Picture Is Worth 1000 Words. A Memory Is Worth 1000 Pictures.
EMTRailfan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 12:42 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.