Old 06-01-2013, 06:06 PM   #1
amtrak07t
Member
 
Join Date: May 2013
Posts: 68
Default Bad Color!

--------------------------------------------------------------------------------

Hi,
I got a rejection for "Bad color" but I am not sure if this is oversaturated or undersaturated. I am relatively new to Railpictures, and I haven't been able to get a single photo accepted. I really appriciate anyone who could help me. Also, I don't understand why the earlier rejects did not get rejected for "bad color" as well.

Most recent reject: http://www.railpictures.net/viewreje...51&key=3617524
Bad color and undersharpened
http://www.railpictures.net/viewreje...06&key=3643911
Bad color
http://www.railpictures.net/viewreje...00&key=7292283
Undersharpened
http://www.railpictures.net/viewreje...52&key=5355834
First reject: Bad contrast; unlevel horizon
amtrak07t is offline   Reply With Quote
Old 06-01-2013, 09:37 PM   #2
JimThias
Senior Member
 
JimThias's Avatar
 
Join Date: Feb 2007
Location: Grand Rapids, MI
Posts: 9,800
Default

None of the links work. All I get is "Photostream does not exist."
JimThias is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 08:35 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.