Old 10-14-2013, 04:48 PM   #1
SD402F
Junior Member
 
Join Date: Feb 2012
Posts: 14
Default Savable photo, or just a pile of crop?

I wasn't quite sure how they'd take this one. In order to dodge the hydro pole from the loco frame, I had to wait until this point pretty well to snap off an unobstructed shot. I think it's pretty unique in terms of subject matter, so do you folks think there's any chance of fixing it up enough, or just scrapping it?
Thanks!
http://www.railpictures.net/viewreje...42&key=1413955
[Bad Cropping]
__________________
Warren
Southern Ontario Railfan
YouTube

My RP photos
SD402F is offline   Reply With Quote
Old 10-14-2013, 04:52 PM   #2
JRMDC
Senior Member
 
JRMDC's Avatar
 
Join Date: Nov 2006
Posts: 11,201
Default

The problem is the car cut in half. Do you have more on that side?
__________________
My RP pix are here.
My Flickr pix are here.

My commentaries on rail pictures are in my blog.

RP Photo Albums:
Cabooses
Engine Details
Farm and Train
Plumes!
Railroad Details
Signal Details
Switchstand Shots
JRMDC is offline   Reply With Quote
Old 10-14-2013, 04:56 PM   #3
SD402F
Junior Member
 
Join Date: Feb 2012
Posts: 14
Default

Unfortunately this is as wide as I could get it. So basically that's what's breaking the shot now? That's a drag, but thanks for your input!
__________________
Warren
Southern Ontario Railfan
YouTube

My RP photos
SD402F is offline   Reply With Quote
Old 10-14-2013, 05:11 PM   #4
Mgoldman
Senior Member
 
Mgoldman's Avatar
 
Join Date: Apr 2006
Posts: 3,628
Default

Bad crop on RP usually means centered subject (train centered top to bottom in the frame).

The car being cut off is another matter, though it ain't helping.

Do you have a frame with the train a little earlier - if so, you could crop out the car completely and either bring the train up or down in the frame so it is less centered.

/Mitch
Mgoldman is offline   Reply With Quote
Old 10-14-2013, 05:22 PM   #5
SD402F
Junior Member
 
Join Date: Feb 2012
Posts: 14
Default

Regrettably, the only other shots I have are one where the actual coin got clipped a tiny bit on the top/left side, and this one.
Attached Images
File Type: jpg 1374783_10151633380946577_433190500_n.jpg (91.0 KB, 286 views)
__________________
Warren
Southern Ontario Railfan
YouTube

My RP photos
SD402F is offline   Reply With Quote
Old 10-14-2013, 06:25 PM   #6
Joe the Photog
Senior Member
 
Joe the Photog's Avatar
 
Join Date: Feb 2005
Location: Columbia, SC
Posts: 7,885
Default

Quote:
Originally Posted by SD402F View Post
Regrettably, the only other shots I have are one where the actual coin got clipped a tiny bit on the top/left side, and this one.
If you had used this framing, but let the train move closer to the right side of the frame, using the pole as an element of the photograph would have been a really good shot. Looks like you need a redo.
__________________
Joe the Photog Dot Com
Joe the Photog is offline   Reply With Quote
Old 10-14-2013, 06:55 PM   #7
SD402F
Junior Member
 
Join Date: Feb 2012
Posts: 14
Default

Okay, thanks Joe and all the others. I'll just put this one up on the Canadian site, and try again whenever I can get out to the area.
__________________
Warren
Southern Ontario Railfan
YouTube

My RP photos
SD402F is offline   Reply With Quote
Old 10-14-2013, 07:10 PM   #8
SD402F
Junior Member
 
Join Date: Feb 2012
Posts: 14
Default

I'm not expecting much, but I figured I'd give it a shot just for the hell of it (in the queue right now). I think the sign in front of the 2nd unit will be my biggest problem at this point.
Attached Images
File Type: jpg 4653.1381777710.jpg (441.1 KB, 281 views)
__________________
Warren
Southern Ontario Railfan
YouTube

My RP photos
SD402F is offline   Reply With Quote
Old 10-15-2013, 01:43 AM   #9
JimThias
Senior Member
 
JimThias's Avatar
 
Join Date: Feb 2007
Location: Grand Rapids, MI
Posts: 9,773
Default

The image quality on the rejection is pretty rough, too.
JimThias is offline   Reply With Quote
Old 10-15-2013, 02:04 AM   #10
SD402F
Junior Member
 
Join Date: Feb 2012
Posts: 14
Default

I noticed that, thought it was odd given the original image was a 10mp file, which should compress down quite nicely. Maybe I just didn't have the aperture set high enough to allow for fore/background uniform focusing. Either way it calls for a reshoot some time.
Thanks
__________________
Warren
Southern Ontario Railfan
YouTube

My RP photos
SD402F is offline   Reply With Quote
Old 10-15-2013, 11:13 AM   #11
JimThias
Senior Member
 
JimThias's Avatar
 
Join Date: Feb 2007
Location: Grand Rapids, MI
Posts: 9,773
Default

Quote:
Originally Posted by SD402F View Post
I noticed that, thought it was odd given the original image was a 10mp file, which should compress down quite nicely. Maybe I just didn't have the aperture set high enough to allow for fore/background uniform focusing. Either way it calls for a reshoot some time.
Thanks
Your aperture setting has nothing to do with the poor image quality. Something must have happened during your processing.
JimThias is offline   Reply With Quote
Reply

Tags
crop, cropping, huron central, statue

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 01:38 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.