Old 03-30-2011, 10:36 PM   #1
magicman_841
Senior Member
 
magicman_841's Avatar
 
Join Date: Nov 2010
Location: Montreal, QC
Posts: 1,024
Default Late afternoon sun | Bad color

Hi everyone,

I've been struggling for the past few days with the following shot:

http://www.railpictures.net/viewreje...d=917365&key=0

This is a very late afternoon shot, the sun was just above the horizon, and my shadow was about 20 m long...

It has quite the orange cast, but the light was definately very orange. I used the eyedrop color ajuster-thingy in LightRoom and clicked on the snow in front of the engine. The sky looks a bit off, though.

The color temp is around 5000k.

Any thoughts?
__________________
Mathieu Tremblay
Choo photos
magicman_841 is offline   Reply With Quote
Old 03-30-2011, 11:36 PM   #2
travsirocz
Senior Member
 
travsirocz's Avatar
 
Join Date: Nov 2007
Location: Eau Claire, WI
Posts: 2,459
Send a message via AIM to travsirocz
Default

Bad color cast. I would say too much yellow and possible cyan issue as well.
travsirocz is offline   Reply With Quote
Old 03-31-2011, 01:40 AM   #3
Hatchetman
Part-Time Railfan
 
Hatchetman's Avatar
 
Join Date: Jan 2011
Posts: 1,381
Default

too much bare ground for my taste.
Hatchetman is offline   Reply With Quote
Old 03-31-2011, 01:51 AM   #4
magicman_841
Senior Member
 
magicman_841's Avatar
 
Join Date: Nov 2010
Location: Montreal, QC
Posts: 1,024
Default

Well this is a corn field so... no way I can get this view in the summer!

I'll simply try to reshoot in better light. I don't think I can fix this with postprocessing... it's simply the light that's waaaay too harsh and orange. When I lower the exposure, it looks a lot better, albeit way too dark...
__________________
Mathieu Tremblay
Choo photos
magicman_841 is offline   Reply With Quote
Old 03-31-2011, 02:05 AM   #5
Chris Z
Senior Member
 
Chris Z's Avatar
 
Join Date: Aug 2008
Location: Libertyville, Il
Posts: 937
Send a message via Skype™ to Chris Z
Default

I've changed the hue on the cyan and reduced the red. It helps, but kind of an ugly scene.

Chris Z
Chris Z is offline   Reply With Quote
Old 03-31-2011, 07:08 AM   #6
trainboysd40
Senior Member
 
trainboysd40's Avatar
 
Join Date: Nov 2005
Location: Calgary, Alberta on the CP Laggan Subdivision
Posts: 2,048
Send a message via MSN to trainboysd40
Default

Quote:
Originally Posted by travsirocz View Post
Bad color cast. I would say too much yellow and possible cyan issue as well.
You mean....bwellow...GREEN?
__________________
got a D5 IIi and now he doesnt afread fo 12800 iSO
Youtube (Model Railway, Vlogs, Tutorials, and prototype)
My Website
Obligatory link to shots on RP, HERE
trainboysd40 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 01:17 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.