Old 05-27-2013, 10:14 PM   #1
rmssch89
Junior Member
 
Join Date: May 2013
Location: Goodyear, AZ
Posts: 20
Default Soft?

http://www.railpictures.net/viewreje...01&key=3973977

Any advice is greatly appreciated. Thanks.
rmssch89 is offline   Reply With Quote
Old 05-27-2013, 10:17 PM   #2
Joe the Photog
Senior Member
 
Joe the Photog's Avatar
 
Join Date: Feb 2005
Location: Columbia, SC
Posts: 7,909
Default

Get the ballast looking more like, well, ballast and I bet it gets in.
__________________
Joe the Photog Dot Com
Joe the Photog is offline   Reply With Quote
Old 05-28-2013, 01:12 AM   #3
rmssch89
Junior Member
 
Join Date: May 2013
Location: Goodyear, AZ
Posts: 20
Default

It took two more tries to get it right enough but it got in.

http://www.railpictures.net/viewphot...=437643&nseq=0

Thanks for the suggestion!
rmssch89 is offline   Reply With Quote
Old 05-28-2013, 02:14 PM   #4
magicman_841
Senior Member
 
magicman_841's Avatar
 
Join Date: Nov 2010
Location: Montreal, QC
Posts: 1,024
Default

RP is generally obsessed with sharpness, and it has gotten worse lately. Your original shot will look fine on 99% of computer screens.

I have a pretty agressive sharpening routine, now. Just send everything to Sharpville, and you'll be fine.
__________________
Mathieu Tremblay
Choo photos
magicman_841 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 12:11 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.