View Single Post
Old 05-13-2015, 07:35 PM   #5
JRMDC
Senior Member
 
JRMDC's Avatar
 
Join Date: Nov 2006
Posts: 11,202
Default

Quote:
Originally Posted by Mgoldman View Post
To the best of my knowledge, all 4 shots have the same color profile.
I opened up the RP versions of the two shots in question (the two that appear in your four-shot set) and looked at the EXIF info. They do not have the same color profile.

Quote:
Not sure what you mean when you say "the problem shot on the right" as all four shots are simply a collage combined into one single image.
The four shots are two pairs. In the set of shots, the right pair is a wedgie and highway and the left pair is a wedgie and house. I found those two shots on RP and looked at their EXIFs.

Quote:
Trying to figure out two things here - why/ how can it be that one image would show with a blue sky on my computer monitor, my laptop and my cell phone yet another shows with a blue sky on my monitor, laptop BUT NOT my cell phone, where the Southern (linked) shot somehow shows with a purple sky and a cooler temp.
One possibility is that both computer/monitor and phone can handle the sRGB color space in the left image but only the computer/monitor can handle (translate may be the right term) the "uncalibrated" color space specification in the right image.
__________________
My RP pix are here.
My Flickr pix are here.

My commentaries on rail pictures are in my blog.

RP Photo Albums:
Cabooses
Engine Details
Farm and Train
Plumes!
Railroad Details
Signal Details
Switchstand Shots
JRMDC is offline   Reply With Quote