View Single Post
Old 06-26-2009, 06:39 AM   #12
Chase55671
RailPictures.Net Crew
 
Chase55671's Avatar
 
Join Date: Jun 2008
Location: Nitro, WV
Posts: 2,194
Send a message via AIM to Chase55671 Send a message via MSN to Chase55671
Default

Quote:
Originally Posted by ccaranna View Post
Nope, dead serious and not trying to start an argument. I'm not sure where there's a written rule that all pictures have to show the train in perfectly even lighting.

And there's enough detail. I think you're missing the bigger picture here. There's more to the picture than the train. I'll grant you it may not be perfect, but it's got value to me. It's better than a lot of things I see make it in. Where's that thread that someone posted the other day showcasing questionable images? I'll trade all 4 or 5 of them for this one.

He doesn't need me fighting his battles, but do you know how much experience Dave has? Easily more than twice than you and I combined.

Dave, there's a plug for ya!
I personally think that an image with either full light or no light at all is far better than a half lit NS dash 9. There is very little detail. As Loyd has said, if you cannot tell coupler/air hose structure, the image is too dark. I've found it to be pretty accurate in several images of my own and others.

I'm not quite sure what you mean by "I'm missing the picture". There is nothing that makes this image stand out to me. There is a bridge, and a cut off truck in the background. Not very exciting to me.

Just to make things clear, Dave. I'm not bashing YOU, I'm just not a fan of this image, although I generally do like the images you submit and I do visit your website often.
__________________
Chase Gunnoe
Railpictures.Net Crew
Rail-Videos.Net Crew
Click here to view my photos at Railpictures.Net
SLR Night Photography Tutorial | Railpictures.Net Beginners Guide
Chase55671 is offline   Reply With Quote