RailPictures.Net Forums

RailPictures.Net Forums (http://www.railpictures.net/forums/index.php)
-   Railroad Photography Forum (http://www.railpictures.net/forums/forumdisplay.php?f=9)
-   -   Wait a Second.... (http://www.railpictures.net/forums/showthread.php?t=17395)

Freericks 02-19-2015 10:04 PM

Quote:

Originally Posted by bigbassloyd (Post 183880)
Glad I'm not the only one who was squeezing in 'me' time during official business. :D

Loyd L.

7 out of 10 of the trips I've taken are to places I'll probably never be again... you gots to do what you gots to do.

JimThias 02-19-2015 10:45 PM

Quote:

Originally Posted by bigbassloyd (Post 183876)
I dress in a suit and tie when I go foaming. Seriously. I have.

Loyd L.

Big deal, John Ryan does all the time. :-D

hoydie17 02-20-2015 12:35 AM

Quote:

Originally Posted by JimThias (Post 183887)
Big deal, John Ryan does all the time. :-D

So that's where that whole "Elite" thing comes from... of course!

bigbassloyd 02-20-2015 12:56 AM

Quote:

Originally Posted by JimThias (Post 183887)
Big deal, John Ryan does all the time. :-D

He doesn't around here. :)

Loyd L.

Mgoldman 02-21-2015 03:49 AM

Why is every mention of the word "train" in this thread now showing up in a red font?

train

Until now...

/Mitch

Mgoldman 02-21-2015 03:50 AM

And still now - after a few seconds.

Wonder if it happens with all caps?

TRAIN

/Mitch

Freericks 02-21-2015 03:56 AM

I'm not seeing that Mitch.

Mgoldman 02-21-2015 04:38 AM

Odd... I am not any longer seeing it.

/Mitch

JimThias 02-21-2015 11:12 PM

1 Attachment(s)
I'm not seeing it either. Mitch, I took a screen shot of your post and it looks fine to me:

Attachment 8886

JRMDC 02-21-2015 11:39 PM

If you mistakenly did a page search for "train", you could end up with that. On my computer one gets a highlight, not a change of font color.

Mgoldman 02-22-2015 03:12 AM

Duh... I did do a search and one of the key words was "train", and there they are, back in red.

Seems the search results stayed a bit - I guess I never went back or forward enough to disengage the function.

/Mitch

CSX1702 02-23-2015 08:17 AM

Quote:

Originally Posted by Mgoldman (Post 183902)
Odd... I am not any longer seeing it.

/Mitch

Try it with the word "dog".

Mgoldman 02-23-2015 05:42 PM

Quote:

Originally Posted by CSX1702 (Post 183936)
Try it with the word "dog".

Yeah... that was the other word that showed up in red. Just not as often.

/Mitch


All times are GMT. The time now is 03:08 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.