RailPictures.Net Forums

RailPictures.Net Forums (http://www.railpictures.net/forums/index.php)
-   U.S. Class 1 Railroad Discussion (http://www.railpictures.net/forums/forumdisplay.php?f=7)
-   -   Ideas on who this loco went to (http://www.railpictures.net/forums/showthread.php?t=9159)

mwtstormchaser 02-20-2009 07:05 PM

Ideas on who this loco went to
 
I photographed this loco at a repair facility of sorts in Chicago Heights a few years back. The gentleman there said he thought the locomotive was headed to steel mill out east but he wasn't sure on which one. If anyone can shed some light on were this may have went or have seen it somewhere before it would be appreciated. Also if anyone knows what type of loco this is would also be appreciated. Thanks to anyone with information in advance.

http://i223.photobucket.com/albums/d...r/Picture2.jpg

http://i223.photobucket.com/albums/d...r/Picture1.jpg

Joe the Photog 03-03-2009 08:01 PM

Is it an SW1?

TrainFanNZ 03-04-2009 06:54 AM

I'm not 100% sure, but I reckon its a modified SW1?

B787-823 03-20-2009 12:50 AM

The modified front headlight looks like an ex SP unit. It's missing front numberboards which on SP units were mounted on the hood above the headlights. I don't know if it's an SW1, didn't they have a toolbox/equipment box located on the front "porch"? Also the exhaust stack was located in the center of the hood, this unit looks like it once had two stacks and had it's second stack removed. Whatever it is, it's old. It still has pole pockets in the corners of the frame. When did EMD stop putting pole pockets on it's products?

Freericks 03-20-2009 04:12 AM

Don't know what it is off hand, but it ain't an SW1, unless massively modified. Doesn't look anything like one.

I would guess an SW8, SW600 or SW900.


All times are GMT. The time now is 08:02 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.